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INTRODUCTION 
Thank you for purchasing the Safescan Money Counting Software. Combined with the Safescan 6185, 2465-S, 2665 (-S), 2685 (-S) and 2985-SX 
it provides a complete solution for efficiently storing and processing your cash counting results. Before starting to install and use the software, we 
recommend that you carefully read this user manual and keep it at hand for future reference.

1. MINIMUM SYSTEM REQUIREMENTS

In order to use the software, your computer needs to meet the following requirements:
• Free disk space: 50 MB
• Memory: 1024 MB
• OS: Win7, Win8, Win10
• Resolution 1024 x 768
• Network connection to check for available updates.
• USB port

2. INSTALLING THE SOFTWARE

Download the software from the provided link, extract the .zip file and double click on mcSetup.exe to run the installer. Follow the instructions displayed 
on the screen, select the software language and the destination folder where you want to install the software.

3. ACTIVATING YOUR SOFTWARE

After installing, the software will run as MCS version for 30 days. You can enter 
your license key at any time. While in trial mode, the software will show the 
license management screen upon start-up. If you have not entered a license 
key after 30 days, the software will prompt you to do so in order to continue 
using it.

To open the License management screen, in the top menu, select File -> 
License (alt + F + L). Fill in the email address used to order the
software.

Fill-in the license code you have received. Click on “Accept License”

4. SCREEN LAYOUT

The main screen contains a menu bar and a shortcut bar, which enable you to access all main functions and count data.
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5. LANGUAGE SELECTION

During the installation you were able to select the desired language. If the selection was correct, you can proceed directly to the next point. If you wish to 
change your language please follow the instructions below.

Select your language in the Language drop-down list

6. CONNECTING THE SOFTWARE AND THE SAFESCAN 6185

Your Safescan 6185 does not require any specific driver to be recognised by your computer. As soon as 
the machine is connected, it will be “seen” by the Money Counter software.

 Please note: before starting any operation between the software and the scale, make sure that the scale is 
   not on the starting screen. See pictures below.

The software will now check again for differences. If no difference is found, it will display the message ‘No changes found’. Your user(s) is now 
synchronised with the software and the device.

Correct                     Not correct

  

Click on the “Save” icon.

In the top menu, select File -> Preferences, or click on the “Preferences” icon in the shortcut menu bar (alt + F + P).

20

20BU
N
D
LE
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    6.1 GETTING COUNT DATA FROM THE DEVICE

Power on the machine and connect it to the PC.

The software will download all counts stored into the memory of the machine. Those counts will be displayed in the “To be approved” section. Once the 
counts have been downloaded to the software, they are erased from the machine.

 

It is also possible to add a comment and link the count to a user directly in the table.

 Please note: before starting any operation between the software and the scale, 
   make sure that the scale is not on the starting screen. 

 6.2 LIVE COUNT

The “Live Count” mode allows you to mirror all counting operation performed on the machine on the screen of your computer, making the counting 
experience even easier. The “Live Count screen” is divided into two sections:

On the left hand of the screen, 
you will see all previously 
counted items.

In the top menu, select Report -> Count Data, or click on the “Count Data” icon in the shortcut menu bar (alt + R + C).

You can review the details of those counting results before approval or removal
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mirrors the screen of the device. 
Power on the machine and connect 
it to the PC.



6 www.safescan.com

The screen of the computer will reflect all counting operations performed on the machine.

The count will be transferred to the “To be approved” section of the “Count Data” screen, and will be cleared from the Live Count screen and the device.

 6.3 CURRENCY MANAGEMENT

The Money Counter software allows you to manage the currencies on your Safescan 6185. You can activate or deactivate currencies and denominations, 
it is also possible to toggle the noncash items on the device (cheques and credit cards). The screen is divided into four sections:

1: The currency list
2: The denomination list
3: The denomination details
4: The action pad.

In the top menu, select Report -> Live Count, or click on the “Live Count” icon in the shortcut menu bar (alt + R + L). The screen of the computer will 
reflect all counting operations performed on the machine. When finished with a count press the “Accept” icon at the bottom of the screen. The count will 
be transferred to the “To be approved” section of the “Count Data” screen, and will be cleared from the Live Count screen and the device. Power on the 
machine and connect it to the PC.

In the top menu, select Report -> Live Count, or click on the “Live Count” icon in the shortcut menu bar (alt + R + L).

When finished with a count press the “Accept” icon at the bottom of the screen.
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While communicating with the software, the machine screen will display the message “Locked”:

When “Locked” is displayed, it is not possible to perform any operation on the machine, it is also not recommended to disconnect the device from the PC.
After the transfer, the software will display the list of available currencies. You can choose to activate a currency by checking the checkbox corresponding 
to the currency in the currency list (1). It is possible to activate or deactivate denominations for each currency in the denomination list (2).

                 You can see from the Currency pane on the left hand of the screen which Currency is active or not.

          The currency is not active.

          The currency is active.

          The currency is active, but one or more denominations have
          been deactivated.

                  You can activate or deactivate the manual entry of credit cards and cheques on the device.

You can also set the values of all coin rolls/bags and note Bundles/clips or sleeves. After having selected the relevant currency, on the currency list (1), 
select the denomination for which you want to register a bundled value in the denomination list (2).

In the top menu, select Edit -> Currencies, or click on the “Currencies” icon in the shortcut menu bar (alt + E + C).

At this moment, the screen contains no data. You can either load data from a previous backup made on your computer by clicking on 
the “Restore” icon located in the action pad…

or load the data from the device by clicking on the “Load from Device” icon located in the action pad.
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          In the denomination details section (3), fill in the number of coins/notes to be present in this bundle.

 6.4 USER MANAGEMENT
It is possible to link a count to a specific user, for future reference (see chapter 6.1). You can manage the users from the User page.

 6.5 CURRENCY UPDATES
Your software will check automatically for updates on Safescan’s website. Every new currency weight table update will be downloaded. You will be offered 
to integrate these update when downloading currencies from your device. You can always see the latest currency table available in the Preferences screen.

When finished with all your modifications, you can send the amended weight table to the device by clicking on “Save to Device”

and/or create a backup on your computer by clicking on the “Backup” icon.

In the top menu, select Edit -> Currencies, or click on the “Currencies” icon in the shortcut menu bar (alt + E + C).

Click on the “+” icon to add a new user, and fill-in the details.

To delete a user: select the user you want to delete and click on the “X” icon.
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7. USING THE SOFTWARE WITH A BANKNOTE COUNTER

As soon as your Safescan 2465, 2665, 2685 or 2985-SX banknote counter has finished counting, you 
can export the details to the software and instantly view or print your results, broken down by denomination.
You can also export the data for further use in your automated accounting process.

   PLEASE NOTE: only counts that have been done in MIX (value count) mode can be transferred 
   to the software

Connect the banknote counter to your PC (Windows operating system required) using the dedicated 
Safescan software cable, part. no. 112-0362. If you do not have this cable you can order it via 
www.safescan.com. Connect the RJ10 connector of the cable to the banknote counter and the 
USB connector to the PC.

The USB connector of the cable contains a communication chip - when succesfully connected, it will 
show up as “Prolific USB-to-Serial Comm Port’ in the Windows Device Manager. In the software you 
will see “connected” on the bottom left of your screen.

  

  6.3 CURRENCY MANAGEMENT

  7.1 GETTING COUNT DATA FROM THE DEVICE

To PC

To device

Click on the Count Data icon to open the count overview screen.A.

B.
Count the money with the Safescan 2465, 2665, 2685 or 2985-SX banknote counter.
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Press [PRINT] to transfer the count 
result to the software. 

Safescan 2985-SX

BATCH

PRINT

+1/+10

CUR

R:

S:M 15-12-2015 12:05

PCS 0
VAL 0

NOTE: Safescan 2985-SX only: if you have enabled Serial Number Scanning on the device, the serial numbers are also transferred to the software 
and can be viewed and exported for further use or analysis. During data transfer of a count including serial numbers, the software status will change to 
“Busy” - the count will only show up in the “To be approved” list when all count data has been transferred.

Press ‘View’ to view a detailed breakdown of the count results per denomination. 

  7.2 VIEW AND APPROVE THE COUNT RESULT

Press ‘Approve’ to save the count result and move it to the “Counts” overview. 

Press “Delete” to delete the selected count result.

Select the count you want to view or approve by clicking on one of the fields (date/time/currency/total) of that particular count. 
You have the following options:

**** B:---MIXMIX

R:

S:M 24-03-2016 11:59

PCS 27
VAL 3395

EUR B:---

R:

S:M 15-12-2015 12:05

PCS 0
VAL 0

**** B:---MIX

PRINTING

The display will show PRINTING

D.
The count will be visible in the “To be approved” section of the “Count Data” screen. Previous counts that have not yet been approved 
are also visible in this section.
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The display will show PRINTING

8. EXPORT OR PRINT THE COUNT RESULT

In both VIEW and APPROVE mode you have the following export options:

Click on the Export icon and select whether you want to save the count report as .csv file (can be opened in Excel) or .pdf file. Choose a 
file name and save to any location on your computer or network.

Click on the Print icon to print the count result on any printer connected to your PC or network.

9. SEARCH FUNCTION

Enter any value or text in the search box - only the corresponding counts with a match on the search query will be shown in the Counts screen.
You can use this function for example to trace a particular serial number or view all counts made by a particular cashier.
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10. SUPPORT

If you experience problems with the software, and need help from Safescan’s technical support, 

click on Help and select Support (keyboard shortcut: ALT + H + S), this will launch the Safescan 
remote support software (TeamViewerQS). Call the phone number displayed on your screen and 
provide your ID and password to our technicians.

UPDATES

Safescan is constantly working to offer you a better user experience. We regularly release updates for your software, improving current features or adding 
new ones. Every time an update is released, your software will give you a notification. We advise you to install these updates as soon as they are released.


